Raptor

Medlemmer
  • Innholdsteller

    25
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

0 ProPoeng

Om Raptor

  • Rang
    Nyansatt

Raptor sin aktivitet

  1. Raptor la til et innlegg i et emne Bruk av Outlook Anywhere - https.   


    Testen i Outlook går helt fint. Outlook Anywhere ser ut til å fungere perfekt internt. På VPN har Outlook ikke tilgang til tcp/ip og da henter Autodiscover automatisk ned riktig innstillinger til Outlook, men Outlook skifter ikke til https.

    Outlook Anywhere fungerer hvis man velger "bruk htts før tcp/ip", men en ekstern test gir likevel en feil:

    ExRCA is testing RPC/HTTP connectivity.
    The RPC/HTTP test failed.
    Test Steps
    Attempting to resolve the host name mymail.domain.com in DNS.
    Host successfully resolved
    Additional Details
    IP(s) returned: *******

    Testing TCP Port 443 on host mymail.domain.com to ensure it is listening and open.
    The port was opened successfully.
    ExRCA is testing the SSL certificate to make sure it's valid.
    The certificate passed all validation requirements.
    Test Steps
    The certificate name is being validated.
    Successfully validated the certificate name
    Additional Details
    Found hostname mymail.domain.com in Certificate Subject Common name

    Certificate trust is being validated.
    The certificate is trusted and all certificates are present in the chain.
    Additional Details
    The Certificate chain has be validated up to a trusted root. Root = E=server-certs@thawte.com, CN=Thawte Server CA, OU=Certification Services Division, O=Thawte Consulting cc, L=Cape Town, S=Western Cape, C=ZA

    The certificate date is being confirmed to ensure the certificate is valid.
    Date validation passed. The certificate hasn't expired.

    The IIS configuration is being checked for client certificate authentication.
    Client certificate authentication wasn't detected.
    Additional Details
    Accept/Require Client Certificates not configured.

    Testing Http Authentication Methods for URL https://mymail.domain.com/rpc/rpcproxy.dll
    The HTTP authentication methods are correct.
    Additional Details
    Found all expected authentication methods and no disallowed methods. Methods Found: Negotiate, NTLM

    SSL mutual authentication with the RPC proxy server is being tested.
    Mutual authentication was verified successfully.
    Additional Details
    Certificate common name mymail.domain.com matches msstd:mymail.domain.com

    Attempting to Ping RPC Proxy mymail.domain.com
    RPC Proxy was pinged successfully.
    Additional Details
    Completed with HTTP status 200 - OK

    Attempting to ping RPC Endpoint 6001 (Exchange Information Store) on server mymail.domain.com
    The attempt to ping the endpoint failed.

    Additional Details
    RPC_S_SERVER_UNAVAILABLE error (0x6ba) was thrown by the RPC Runtime

    Når jeg googler finner jeg følgende om denne feilen:
    Additional Details
    RPC_S_SERVER_UNAVAILABLE error (0x6ba) was thrown by the RPC Runtime :

    RPC_server

    Det det ikke står så mye om her er hva denne feilen forårsaker...
    • 0
  2. Raptor la til et innlegg i et emne Bruk av Outlook Anywhere - https.   

    Vi bruker Exchange 2010. Alle roller på samme server (2008R2, intern server med ekstern ip og 1 til 1 nat gjennom brannmur).

    Outlook Anywhere fungerer for så vidt bra, men OUtlook klarer ikke å "skifte selv" fra tcp/ip til https. Jeg er litt usikker på om det er operativsystemet som styrer dette. Hvis man i Outlook velger at OUtlook skal bruke http før tcp/ip så fungerer Outlook Anywhere.

    (Jeg ønsker ikke at brukerne skal måtte huke av for noe som helst og dessuten så ønsker jeg at de på kontoret skal bruke tcp/ip, slik som de gjør i dag.)
    • 0
  3. Raptor la til et innlegg i et emne Bruk av Outlook Anywhere - https.   


    Nei, dette var ikke til hjelp. Denne har jeg lest før og innstillingene der er akkurat slik som vi har det (som du ser på bildet er det heller ikke der haket av for "bruk http før tcp/ip).
    • 0
  4. Raptor la til et innlegg i et emne [LØST] Exchange 2003 - tvinge trafikk på HTTPS   

    Jeg ser denne står som "Løst". Har du muligheten til å fortelle hva som var løsningen her?
    • 0
  5. Raptor la til et innlegg i et emne Bruk av Outlook Anywhere - https.   

    Det merkelige er at dette fungerer som det skal for en av brukerne. Han trenger ikke å hake av for bruk ”http før tcp/ip” (rpc over http).

    Han har samme Outlook klient som de andre (2007 sp2). Den eneste forskjellen jeg kommer på er at brukeren har Windows Vista, de andre bruker XP eller Windows 7.

    Er det operativsystemet som kontrollerer og endrer tilkoblingstype?
    • 0
  6. Raptor la til et innlegg i et emne Dele kalender, Exchange 2007   

    Tillatelser: Legger her inn Produksjon, setter rettigheter til Lese: Ledige og opptatte tidspunkt, emne,sted

    Her må du velge: "Detaljerte opplysninger".
    • 0
  7. Raptor la til et emne i Serverløsninger   

    Bruk av Outlook Anywhere - https.
    Hvordan få Outlook til å skifte fra TCP/IP til https (Outlook Anywhere), utenfor kontoret?

    Noen tips her?


    (TCP/IP er selvsagt sperret eksternt, slik at brukeren enten må bruke webmail (owa), logge på desktop eller annen maskin på jobb med VPN og starte Outlook der, - eller aller enklest: bruke Outlook Anywhere (https).

    Ifølge det jeg har lest skal Outlook selv skifte fra TCP/IP til https når den ikke får kontakt med TCP/IP, men det gjør ikke Outlook i mitt tilfelle.

    Man kan selvsagt selv stille i Outlook at den skal bruke http før tcp/ip, men da vil man også bruke https på kontoret, så sant man ikke haker det bort igjen. Jeg ønsker ikke at brukerne må drive å hake av noe som helst og jeg vil helst bruke tcp/ip på kontoret)
    • 8 svar
    • visninger
  8. Raptor la til et innlegg i et emne [LØST] Trøbbel med virtuelt minne   


    Nå tror jeg faktisk ikke jeg har hatt denne driveren installert før. Har også lagt inn touchpad-driveren som jeg ikke hadde før (da slipper jeg å gå i bios for å koble ut mus), den fungerer helt perfekt. Litt rart at man kan installere drivere hentet fra hjemmesiden til Dell, med riktig valg av type maskin og operativsystem, uten å få noen feilmelding under installasjonen...
    • 0
  9. Raptor la til et innlegg i et emne [LØST] Trøbbel med virtuelt minne   


    Bare litt merkelig at man ikke har noen konflikter eller mangler under maskinvare-enehetsbehandling...
    • 0
  10. Raptor la til et innlegg i et emne [LØST] Trøbbel med virtuelt minne   

    http://bildr.no/view/187915


    Takk.

    Sidefeil og referanser løste problemet. De økte noe voldsomt og konstant hele tiden. Etter en google så fant jeg at bcmwltry.exe var en Dell driver. Har nå avinstallert den og da går alt mye bedre.
    • 0
  11. Raptor la til et emne i Generelt om maskinvare   

    [LØST] Trøbbel med virtuelt minne
    Hei.

    Har et problem med en bærbar pc som spiser virtuelt minne (Bruk av vekselfil under ytelse i oppgavebehandling. Heter vel swap-fil e.l. på engelsk). Dette resulterer i at hele maskinen krasjer etter kort tid og man må kjøre restart på maskinen. Maskinen er med andre ord blitt helt ubrukelig.

    Minneforbruket øker konstant, helt opp til maksgrensen på ca. 5 GB før hele maskinen stopper helt opp. (gjelder skriving til disk) (Burde ikke øket over 500 mb) Bruker ca. 15 - 20 min på å nå 5 GB.
    Jeg kan også opplyse om:
    - Det er ikke mangel på RAM. Maskinen har 4 GB RAM og som kjent kan xp bare utnytte maks 3 GB RAM.
    - Jeg finner ingen programmer eller prosesser med stort/økende minneforbruk.


    Hadde vært fint med noen gode tips, eller et program som egner seg til å finne slike feil. Har hatt problemet siden ny installasjon for en uke siden. Har prøvd cc-cleaner uten at det har hjulpet.
    Mistenker en eller annen prosess, men hvordan finner man / fikser man et slikt problem? Som sagt ser alt normalt ut når jeg ser på bruk av minne og cpu under prosesser som kjører på maskinen.
    • 6 svar
    • visninger
  12. Raptor la til et innlegg i et emne Systemkrasj og bluescreen oppstår   

    Skal man bruke Vista er min erfaring at man bare bør installere Microsoft sine programmer, og drivere som er godkjent av Microsoft, (for å være på den sikre siden)
    Et annet tips er derfor å installere xp eller Linux.
    • 0
  13. Raptor la til et innlegg i et emne Systemkrasj og bluescreen oppstår   

    Blå skjerm høres ut som et driverproblem, eller en konflikt med en driver. Det at man får blå skjerm er også vanlig ved installasjon av mange programmer i Vista. Se for eksempel denne artikkelen: http://www.hardware.no/artikler/vista-trob...rogrammer/36167
    Mange produsenter har også for dårlige drivere som ikke fungerer bra i Vista.
    Tips:
    - Programmet Windbg er et godt alternativ for å feilsøke blåskjerm.
    - Sjekk om det har kommet noen nyere oppdateringer av programmet Sims.
    • 0
  14. Raptor la til et innlegg i et emne [LØST] Windows 64-bits operativsystem   


    Verre enn det er det ikke, skriver du, men da er det veldig merkelig at jeg ikke får opp
    Windows XP Home Edition (32-bit) Windows XP Professional (32-bit) under systeminformasjon... Greit å være sikker i sin sak før man skriver noe her...

    Finner ikke noe slikt under systeminformasjon. Mulig det gjør det for 64-bit. Det har jeg ikke fått testet.
    • 0
  15. Raptor la til et innlegg i et emne [LØST] Windows 64-bits operativsystem   


    Gjelder nok for vista ja, men det hjelpte meg til å finne svar på hvordan man ser det i xp og win2003. Hvis man går på programmer>Tilbehør>systemverktøy>systeminformasjon finner man "Systemtype" Der står det f.eks. X86-BASERTpc som etter en rask google viser meg at dette betyr 32 Bit.

    http://support.microsoft.com/kb/933162/no
    Sitat "I detaljruten finner du og merker deg Systemtype-verdien i Verdi-kolonnen. Du finner ut versjonen av Microsoft Windows XP ved hjelp av disse kriteriene:
    • Hvis Systemtype-verdien er X86-basert PC, kjører datamaskinen en 32-biters versjon av Windows XP.
    • Hvis Systemtype-verdien er Itanium-basert system, kjører datamaskinen en 64-biters versjon av Windows XP."

    Takker for gode svar og flott link fra DeathAngel!
    • 0