syklitengutt

Medlemmer
  • Innholdsteller

    28
  • Ble med

  • Besøkte siden sist


Nettsamfunnsomdømme

0 ProPoeng

Om syklitengutt

  • Rang
    Nyansatt

syklitengutt sin aktivitet

  1. syklitengutt la til et emne i Windows   

    Takk til Toshiba
    Vet ikke om det passer seg å skrive dette her, men er her jeg har fremstil problematikken min, så velger dette formumet.
    Har for tiden hatt store problemer med pcn og oppgraderinger av skjermkort.
    Har en Toshiba Satellite X205, Vista og et Nvidia 8700M GPU.

    Har hatt problemer med at har fått rare visninger etter en oppdatering av gpu:


    Leverte derfor pcn min etter en samtale med Toshiba suport til http://www.txl.no/
    Dette var på tirsdag. Nå idag, torsdag, ringte TXL meg å sa følgende.

    Pcn din er klar til å hentes. 2 dager tok det.
    Og hva hadde de gjort? Byttet både skjermkort og hovedkort for å være sikre.
    Hva kostet det meg?
    Selvfølgelig ingenting.

    Foreløpig fungerer alt utmerket. Har oppdatert GPU driverne og alt fungerer supert foreløpig.

    Takker også alle i forumet her som har hjulpet meg med spørsmålene jeg har stilt.

    Chris.
    • 1 svar
    • visninger
  2. syklitengutt la til et innlegg i et emne slette backup av drivere   

    Det virket ikke.
    Fremdeles ingen tilgang til å slette denne mappen.
    Eies av system....
    • 0
  3. syklitengutt la til et innlegg i et emne [LØST] Installere Retail med OEM lisens.   

    Trudde det kun var som beskrevet over når OSet lå inne på maskinen jeg og ikke en ekstern cd.
    • 0
  4. syklitengutt la til et innlegg i et emne [LØST] Installere Retail med OEM lisens.   

    Takk for det
    • 0
  5. syklitengutt la til et innlegg i et emne [LØST] Installere Retail med OEM lisens.   

    Ok... så du har kjøpt en pc med vista og brukt en annen dvd enn den som fulgte med for å installere?
    Altså en versjon kjøpt i butikk og installert med lisensen som fulgte med maskinen?
    • 0
  6. syklitengutt la til et innlegg i et emne [LØST] Installere Retail med OEM lisens.   

    Hehe. Har prøvd dette i lange baner...
    Men får uansett en feil på ett eller annet vis.
    Får masse prikker på skjermen.
    Men det fungerer med orginal driver, med mindre jeg prøver å installere en ny driver og ruller tilbake til den gamle.
    Da kommer feilen igjen. Men feilen kommer ikke før etter Hibernate. Da tar det litt lenger tid enn vanlig å få innloggingsskjermen og etter en stund ser skrivebordet mitt slikt ut:

    • 0
  7. syklitengutt la til et emne i Windows   

    [LØST] Installere Retail med OEM lisens.
    Nei det er ikke mulig, og heller ikke lovlig. OEM-versjonen er "låst" til hovedkortet, mens retailversjonen kan kun være aktivert på en maskin om gangen.

    Det jeg foreslår at du prøver først er å se om du finner nyere drivere til laptopens skjermkort her: Laptopvideo2go

    Drivere for laptoper (nvidia) starter med 167.xxx..
    • 10 svar
    • visninger
  8. syklitengutt la til et innlegg i et emne slette backup av drivere   

    Det skal jeg forklare. Når jeg har installert en ny driver, så har ikke hele driveren blitt installert. Den har blandet seg med den gamle og skaper problemer. Derfor, ved å fjerne alle spor etter en gammel driver hindrer jeg at det skjer igjen.
    • 0
  9. syklitengutt la til et innlegg i et emne slette backup av drivere   

    Finner driverene jeg vil slette men får ikke gjort det, fordi mapen eies av system og jeg får ikke tatt eierskap over den på noen måte.
    • 0
  10. syklitengutt la til et emne i Windows   

    slette backup av drivere
    Hva er poenget?
    Vet du drivernavnene kan du jo bare søke etter dem med søkefunksjonen og så slette dem.
    Hva med de driverne du ikke har navnet på?
    Edit: plaseringen i vista er ifølge et raskt søk: C:\Windows\System32\DriverStore\FileRepository
    • 7 svar
    • visninger
  11. syklitengutt la til et innlegg i et emne [LØST] Age of empires har sluttet å virke   

    sluttet å virke?
    Har det virket etter at du har installert det i det heletatt?
    Men du har bare ett av kortene.
    Ikke alle 3.
    • 0
  12. syklitengutt la til et innlegg i et emne @ funker ikke lenger   

    aner ikke hva du mener med dette.
    Skal prøve ett annet tastatur neste gang det skjer.
    Har skrudd pcn av en stund nå, så på igjen og det ser ut til å funke for nå...

    Merkelig....
    • 0
  13. syklitengutt la til et innlegg i et emne @ funker ikke lenger   

    Alt satt til norsk, og mulighetene for engelsk er fjernet.
    så under tastatur og språk er det kun norsk bokmål
    tastatur norsk. Norsk som nasjonal systeminnstilling, Plassering Norge
    og formater norsk bokmål.
    Alt er egentilig som det skal der.
    • 0
  14. syklitengutt la til et emne i Windows   

    @ funker ikke lenger
    Har spurt litt rundt på nett tidligere, men skal forklare alt.
    Har en Toshiba Satellite X200, med vista.
    Plutselig slutte altgr +2 og fungere. Det samme gjelder 4 5.
    Hvis jeg trykker altgr + 2 nå skjer det ingenting.
    Hvis jeg derimot trykker AltGr + alt så slipper alt mens jeg fortsatt holder altgr inne så trykker 2 får jeg opp @.
    Når dette skjedde forrige gang, fikset jeg i språk på tastatur, og fjernet engelsk helt og restartet.
    Slik er det fremdeles, men nå har feilen kommet tilbake.
    Aner ikke hva som forårsaker det.

    Har ikke installert noe di siste dagene, ingenting er forandret og alt burde være som det var.
    Skjønner rett og slett ikke dette.
    • 6 svar
    • visninger
  15. syklitengutt la til et innlegg i et emne Layout til ubuntu   

    men dette programmet det snakkes om her, installerer seg bare i windows.
    Det lager ingen ny partisjon eller noe...
    Det er med andre ord ingen fare for å ødelegge vista.
    • 0