Aktivitetsstrøm

Aktivitetsstrøm

  1. pijano la til et innlegg i et emne Hjelp med windows stop codes   

    Nå har ikke du svart på din andre tråd: http://itpro.no/supportforum/index.php?/topic/84317-l%C3%A5st-til-bios/
    Disse feilmeldingene kan skyldes driverfeil, og derfor er det viktig å vite om du prøver å kjøre en harddisk med Windows installert på PC, før oppgraderingen?
    Hvis du gjør det, reinstaller Windows.
    • 0
  2. Geir_HK la til et innlegg i et emne Hjelp med windows stop codes   

    Foreslår du lister opp aktuell hardware, det gjør det enklere å prøve å hjelpe.
    Generelt så foreslår jeg at du sjekker RAM - bruk Memtest86+ til dette (dersom maskinen kommer så langt i boot prosessen).
    Forøvrig - en mye brukt metode for feilsøking - Det gjelder å koble fra så mye komponenter som mulig for å se om det hjelper.
    • 0
  3. Mariusgp la til et emne i PC-hjelp   

    Hjelp med windows stop codes
    Hei, jeg har nettopp oppgradert pc’n min med masse nye deler.
    men jeg får veldig ofte bluescreen med kodene:
    Machine check exception.
    Whea uncorrectable error
    Unmountable boot volume.
    noen som veit hva jeg kan gjøre for at dette ikke skal skje mer? Noe jeg må restarte?
    • 2 svar
    • visninger
  4. pijano la til et innlegg i et emne Låst til bios   

    Hei. Dette var jo ikke bare "litt" oppgradering, men en helt ny PC. Hva med harddisk og operativsystem? Er den installert på en annen maskin og du vil prøve å starte opp fra den?
    • 0
  5. Mariusgp la til et emne i PC-hjelp   

    Låst til bios
    Hei, jeg har akuratt kjøpt meg noen oppgraderinger til gaming pc. Så etter jeg endelig hadde fått montert dette i mitt gamle kabinett. Så kommer jeg kun til uefi bios.
    er det noen som veit hvordan jeg skal komme meg forbi dette? Pc’n funket som den skulle før jeg monterte det nye utstyret.
    det jeg har kjøpt er:
    Intel core i7-9700k
    asus rog strix z390-f gaming
    Ballistix sport lt DDR4 16gb
    ASUS GeForce RTX 2070 rog STRIX OC
     
    • 1 svar
    • visninger
  6. Klykken la til et innlegg i et emne Mister skjermsignal osv ved omstart   

    Kan også være hjelp i å rengjøre hovedkort og komponenter hvis det er mye støv omkring, og bytte om på minnebrikker. 
    Røsket nettopp igang min gamle traver fra 2010, og hadde lignende problem. 
    • 0
  7. Geir_HK la til et innlegg i et emne Mister skjermsignal osv ved omstart   

    Er enig med deg at det virker å være strømforsyninga som er årsaken.
    • 0
  8. Zukker la til et emne i PC-hjelp   

    Mister skjermsignal osv ved omstart
    Hei! Har fått ett lite problem med min pc. Når jeg skrur av pc’en, for å så skru den på igjen en kort stund etter, får jeg verken skjermsignal, lys i «strømknappen, og i mus/tastatur. Hører at pc’en jobber å at den er på. Hvis pc’en har vært avslått i mere enn 8-10 timer, starter den som normalt igjen. Noen som vet hva dette kan være? Muligens strømforsyning? Tenker å prøve en annen strømforsyning men får ikke tak i den før på tirsdag. 
     
    Det er en selvbygd pc fra komplett i 2014, eneste jeg har byttet ut siden den var ny er gpu og ram. 
     
    • 2 svar
    • visninger
  9. hanifanze la til et innlegg i et emne Billig ferdiglagd pc til litt av hvert!   

    Jeg trodde dette var ferdig bygd, ser nå at det ikke er det.
    • 0
  10. hanifanze la til et innlegg i et emne Valg av hovedkort   

     
    du har også mATX og xlATX som er varianter av denne, m = micro og xl = xtra stor men de skal passe overens med ATX skrue hull
      
    • 0
  11. pijano la til et innlegg i et emne Endre passord på Facebook   

    Hei.
    Det er samme konto, ikke sant? Du har bare endret passord?
    Du kan velge at du har glemt kontoen din igjen, så skal du få valget om hvor du ønsker kode på sms, eller e-post. Hvis du ikke har tilgang til e-posten, eller ikke husker den du opprettet med brukeren, så sliter du litt, dessverre.
    • 0
  12. Kvh la til et emne i Hvor skal jeg poste?   

    Endre passord på Facebook
    Hei, 
     
    Idag ble Facebook siden min hacket. Da stengte jeg kontoen på flekken og lagde nytt passord osv. 
     
    Problemet nå er at verifiseringskoden sendes til mitt norske nummer - uten landskode foran slik at den ikke kommer frem og kotoen forblir låst. Siden jeg ikke får kontakt med noen som kan hjelpe meg på Facebook Help Center lurte jeg på om noen hadde noen erfaringer eller visste hva jeg skulle gjøre nå eller hvem som kan kontaktes. 
     
    Setter veldig pris på svar  
    • 1 svar
    • visninger
  13. Martin Aleksander la til et innlegg i et emne Advanced System Repair Pro   

    Dessverre er det nok slik at denne typer program ofte bare gjør vondt verre, og i beste fall gir deg en rekke "falske positiver" og om mulig, større bekymringer. 
    Tror du ville fått bedre resultater ved å tilbakestille PC'en din og reinstallere Windows. 
    • 0
  14. kri-ka la til et innlegg i et emne Advanced System Repair Pro   

    Takker for respons! Jeg lurte bare på om noen "satt med" dårlige erfaringer med nevnte program, siden jeg hadde noen problemer med pc'en min, og ønsket å prøve dette produktet - dersom det var "trygt". (Problemet mitt var treghet - maskinen stoppet ofte opp "uten fornuftig grunn" Jeg har nå "skrudd opp" størrelsen på virituellt minne, og det synes å ha hatt god virkning) Mine dårlige engelsk-kunnskaper er ellers til hinder for å skaffe meg kunnskap på andre språk. Jeg kommer tilbake om nødvendig. Takk.  
    • 0
  15. Martin Aleksander la til et innlegg i et emne Advanced System Repair Pro   

    Skrev noe lignende om slike program for noen år tilbake, men det er fremdeles like aktuelt. 
    http://itpro.no/artikkel/17649/er-registry-cleaner-nodvendig-windows/ 
     
    Du skriver ikke hva konkret du lurer på vedrørende det programmet; men jeg vil tippe at svaret uansett er: "Nei". 
    • 0
  16. Geir_HK la til et innlegg i et emne Advanced System Repair Pro   

    Foreslår du leser deg opp litt:
    https://answers.microsoft.com/en-us/windows/forum/all/is-advanced-system-repair-a-scam-like-advanced/655446e1-da1d-41be-aff2-14a197527169
    • 0
  17. kri-ka la til et emne i Virus og antivirus   

    Advanced System Repair Pro
    Er det noen som har erfaring med ovennevnte program?
    • 4 svar
    • visninger
  18. alexsolaat la til et innlegg i et emne Linux mint finner ikke mitt eget trådløse nettverk   

    Hei. Last ned en WiFi måler på telefonen eller PCen, eksempelvis INSSIDER som viser hvilken frekvens som benyttes. Sjekk gjerne om det finnes nye drivere til nettverkskortet for Linux oså
    • 0
  19. alexsolaat la til et innlegg i et emne Hva må man se etter når man skal kjøpe pc som skal kjøre virtualisering lett?   

    Som det nevnes her. Sørg for at prosessoren støtter den virtusliseringen du vil teste, og ha mye RAM. 8 gigabyte går fint for smått og test, men 16gb er fort lite når du leker.
    • 1
  20. Geir_HK la til et innlegg i et emne Linux mint finner ikke mitt eget trådløse nettverk   

    Nå er ikke WiFi mitt sterkeste felt, men prøv å se om 2.4GHz er deaktivert i ruteren. Prøv å aktivere det og se om du da får kontakt.
     
    • 0
  21. silentstorm la til et innlegg i et emne Hva må man se etter når man skal kjøpe pc som skal kjøre virtualisering lett?   

    Har ikke den store erfaringen selv. men først må du kansje stille det spørsmålet, hva slags virtualiseringsprogrammvare, Det finnes mange ulike programmer. Så må du finnet ut av hva de ulike proggrammene krever av CPU egenskaper. Wmware som kansje er det mest kjente krever noe som heter Vt-x støttet CPU. PC med RIKELIG ram er en must dersom du skal kjøre mere enn 1 virtuell pc
    • 0
  22. Maxbrady la til et emne i Linux/UNIX   

    Linux mint finner ikke mitt eget trådløse nettverk
    Hei! Bestemte meg for å reinstallere linux mint på en gammel Asus bærbar pc jeg har, for å leke litt med den. Etter og ha formatert og installert på nytt, så er problemet at den ikke finner mitt eget nettverk(heller ikke wifi range extenderen) men den finner mine naboer sine trådløse nettverk samt min egen mobil som jeg bruker som hotspot.
    Jeg har kjørt "sudo apt-get update" og "sudo apt-get upgrade", men fortsatt klarer den ikke å finne mitt eget trådløse nettverk. 
    Info jeg får av å skrive "inxi -N" :
    Card-1: Broadcom Limited BCM4313 802.11bgn Wireless network adapter
    driver: bcma-pci-bridge
    Card-2: Qualcomm Atheros AR8152 v2.0 fast ethernet
    driver: atl1c
    Det skal nevnes at vi for en ca 4 uker tilbake skiftet bredbånd fra telenor til HomeNet, hvor vi da også fikk ny ruter som er "Zhone 6618-w1-xx"
    Før da vi hadde telenor så fant linux mint pcen nettverket mitt uten problem.
    Hvordan kan jeg løse dette?
    • 2 svar
    • visninger
  23. ITgirl la til et emne i Virtualisering   

    Hva må man se etter når man skal kjøpe pc som skal kjøre virtualisering lett?
    Er ny i gamet, så trenger litt hjelp   Skal kjøpe meg stasjonær pc, og den må kan kjøre virtualisering lett. Hva må jeg se etter da? Har prøvd å lest meg opp, men finner ikke ut va jeg burde se etter egentlig 
    • 2 svar
    • visninger
  24. silentstorm la til et innlegg i et emne Java "could not create the java vitrual machine"   

    kansje denne kan gi en pekepinn. ser ut for at andre har hatt samme problem som du. 
     
    • 0
  25. Doschy la til et emne i PC-hjelp   

    Java "could not create the java vitrual machine"

    noen som vet hvordan man fikser dette?
    • 1 svar
    • visninger