Gå til innhold


Bilde

Problem med DVD spiller/brenner


  • Vennligst logg inn for å svare.
6 svar til dette emnet

#1 torbj

torbj

    Nyansatt

  • Pip
  • 14 Innlegg:
  • System: windows

Skrevet 06 July 2012 - 23:42

:( Har en Plextor PX 716 SA i en Win 7 64 maskin. Har plutselig sluttet å fungere men får ikke feilmelding og står i enhetsbehandling som : " fungerer som den skal. " !! Hjelp
  • 0

#2 pijano

pijano

    Forumadministrator

  • 4006 Innlegg:
  • System: Windows
  • Kjernekompetanse:PC-hjelp

Skrevet 07 July 2012 - 01:33

Prøv å avinstaller enheten, restart PC så den får lagt seg inn på nytt.
Prøv også å finne oppdateringer til enheten, ny firmware.
  • 0

#3 torbj

torbj

    Nyansatt

  • Trådstarter
  • Pip
  • 14 Innlegg:
  • System: windows

Skrevet 08 July 2012 - 21:23

Hadde gjort dette, men fremdeles greier den ikke å lese/skrive men opptrer som " fungerer som den skal ! " i enhetsbehandling. Stasjonen er synlig i alle situasjoner uten feilmelding men greier ikke å lese plater av noen type, spille av musikk CD'er ! Oppfører seg som plater i stasjonen er ikkeeksisterende ! :wacko: :angry:
  • 0

#4 torbj

torbj

    Nyansatt

  • Trådstarter
  • Pip
  • 14 Innlegg:
  • System: windows

Skrevet 08 July 2012 - 21:32

Det som er merkligst er at det ikke gis feilmeldinger som om den er helt OK ?? Sist gang jeg brukte den var 22.06.2012 til å instalere Devolo programvare for homeplug. Allt har fungert helt ok siden, ikke fått noen feilmeldinger. Oppdaget problemet 06.07 om kvelden, skulle lese innholdet på en CD ( Trygg ) har brukt denne mange ganger over flere år !
  • 0

#5 pijano

pijano

    Forumadministrator

  • 4006 Innlegg:
  • System: Windows
  • Kjernekompetanse:PC-hjelp

Skrevet 09 July 2012 - 15:51

Prøv å avinstallere software som du har installert i forbindelse med brenning av CD/DVD-er, også evn. codecs.

Fungerer det fortsatt ikke, sjekk om du får lest CD-er i sikkermodus (F8 under oppstart, så velg å starte i sikkermodus).
Fungerer det der, kan det være noe annet som forstyrrer, f.eks virus.

Noe annet som kan sjekkes er hvor godt kablene er plugget mellom brenneren og hovedkortet, har du andre kabler så prøv å bytte.
  • 0

#6 torbj

torbj

    Nyansatt

  • Trådstarter
  • Pip
  • 14 Innlegg:
  • System: windows

Skrevet 16 July 2012 - 20:32

Enheten var gå'en ! Merkelig at det ike kom fram i enhetsbehandling !!?? :angry: Har kjøpt en Plextor PX B950SA og montert den. Virker bra foreløpig ! Men er det noen som vet om det går an å gjøre den sonefri ?? :huh:
  • 0

#7 torbj

torbj

    Nyansatt

  • Trådstarter
  • Pip
  • 14 Innlegg:
  • System: windows

Skrevet 18 July 2012 - 15:52

Hjelp !!! Nå begynner det samme problemet igjen !! :angry: Har ikke gjort noe spessielt, skulle sette inn en musikk CD og så oppstår samme problemet. Ser ut som stasjonen prøver å lese platen, går noen sekunder og så kommer skuffen ut igjen og meldingen " sett inn en plate ". Igjen ingen feil i enhetsbehandling for enheten " enheten virker som den skal " Nå begynner jeg å bli ganske desperat. Er det noen som har noe clue ?
  • 0




0 bruker(e) leser dette emnet

0 brukere, 0 gjester, 0 anonyme brukere