Gå til innhold


Bilde
- - - - -

[LØST] XFX GeForce 8800 GTS


  • Vennligst logg inn for å svare.
13 svar til dette emnet

#1 Kenziz

Kenziz

    Nyansatt

  • Pip
  • 74 Innlegg:

Skrevet 23 May 2011 - 19:20

Hei! Jeg er en aktiv data-gamer, og nå har jeg en viss aning om at skjermkortet har levd sitt glade liv. Kortet er et XFX GeForce 8800 GTS kort, som er forholdsvis gammelt(4-5år?). Jeg satt å spilte, da jeg fikk røde linjer over hele skjermen, og pc'en fikk en sinnsyk lag spike, og dermed gikk av. Etter dette har jeg gjort alt mulig for å finne ut hva som er problemet, og tror at IDE-Kabelen er grunnen til shutdown, og de røde linjene er GPU'en. Jeg plagdes i ca 3 dager bare med å få slått på pcen igjen, men de røde linjene er der fremdeles, men bare på mørke farger som svart, mørkeblått, mørkerødt etc. Jeg har prøvd å skiftet DVI Kabelen, skjerm, alt mulig, så jeg tror det er GPU'en som gjør dette. Har jeg kommet frem til en rimelig forklaring, eller kan det være noe annet?

Takk for all hjelp jeg kan få

Kenneth

#2 LMH1

LMH1

    Superbruker

  • PipPipPipPip
  • 3207 Innlegg:
  • System: Windows XP/Vista/win 7, Linux

Skrevet 23 May 2011 - 20:57

Hvis du får slik skjermbilde:

Postet bilde

Kan det skyldes overoppheting, dårlig kabel, dårlig drivere i verstefall defekt skjermkort.

Postet bilde

Er skjermbildet i den stilen, så er nok hovedkortet/Skjermkortet/ram defekt ja.
Kan både skyldes overklokking eller veldig høye tempraturer over tid.
Normalt sett burde ikke dette skje under bios booting, men sansylighetene er der.

I tilfelle her ville jeg vurdert Nvidia GTX 570, men aller helst prøvd et skjermkort du har liggende, så sant PCI-E/PCI kort du har tilgjengelig eller bruke skjermkortet på hovedkortet bare for redusere sansylighetene for hovedkort eller annet er defekt.

Er problemer i bios også?
Er skjermkortet støvete?

Dette innlegget er endret av LMH1: 23 May 2011 - 21:02


#3 Kenziz

Kenziz

    Nyansatt

  • Trådstarter
  • Pip
  • 74 Innlegg:

Skrevet 23 May 2011 - 21:51

Takk for svar!
Det ligner mer på det øverste bildet, og skjermkortet har vært ganske varmt i en god stund. Det er ingen problem i bios, å skjermkortet er ikke støvete. Jeg formaterte nettopp pc'en, og det funka som bare det i ca 10 minutter, før strekene kom igjen og pc'en slo seg av. Har ikke klokka noen ting, så det er vel ikke problemet.
GTX 570 er et forholdsvis dyrt kort, som jeg ikke har råd til for øyeblikket, og ikke i nærmeste fremtid heller.

#4 Kenziz

Kenziz

    Nyansatt

  • Trådstarter
  • Pip
  • 74 Innlegg:

Skrevet 26 May 2011 - 13:25

Endte med at jeg et ZOTAC GeForce GT 520 kort isteden for å plages med et 5 år gammelt kort.

Shizz' out

#5 Klykken

Klykken

    Hardware Man

  • 13837 Innlegg:
  • System: Windows 7 HP/Pro 64-bit
  • Kjernekompetanse:Maskinvare

Skrevet 26 May 2011 - 13:35

Ikke dumt. Og skjermkortet du hadde problemer med er helt garantert ødelagt. Tidens tann har nok tatt det..

Uansett, hvis du vil eksperimentere litt så er det noen som har "bakt" skjermkortet i stekovnen (ikke mikrobølgeovnen!) og fått det opp og gå igjen. Loddepunkter og små ledetråder som har mikroskopiske brudd, som kanskje er årsaken til dine problemer, kan på det viset bli smeltet sammen igjen og få skjermkortet stablet på beina igjen.

Les mer om dette i linken under, og selvsagt, det er på eget ansvar om du velger å prøve dette. :)
http://www.addictive...baking-in-oven/

#6 Kenziz

Kenziz

    Nyansatt

  • Trådstarter
  • Pip
  • 74 Innlegg:

Skrevet 27 May 2011 - 11:19

Det må prøves! Har du prøvd ut dette, eller noe erfaring med det? :) Og hva vet du om ZOTAC GeForce GT 520 kortet jeg har kjøpt? Vet at det er forholdsvis nytt, så finner ikke så mye på internett om det.
Takk for svar!

#7 Klykken

Klykken

    Hardware Man

  • 13837 Innlegg:
  • System: Windows 7 HP/Pro 64-bit
  • Kjernekompetanse:Maskinvare

Skrevet 27 May 2011 - 11:46

Har ikke prøvd å bake et ødelagt (eller fungerende for den saks skyld) skjermkort, dessverre. Det gjøres derfor på eget ansvar, og uten noen veiledning fra min sin side iallefall.

GT520 er et HTPC-kort, og derav den lave profilen på det. Hvorfor det er ei vifte på ditt kort er for meg et mysterium, da effektforbruket på det er temmelig lavt.
Uansett, Hvis planen var å spille krevende spill er det nok et bomkjøp, men for enkle ting og dekoding av hd-film og meget enkel spilling er det ypperlig. :)
For spilling kunne du gått for f.eks ATI 5750 eller bedre til nesten samme prisen. Selv om det er fjorårets generasjon duger dette en god del bedre enn ditt forrige 8800GTS, og milevis forran GT520. Til spilling, altså.

#8 Kenziz

Kenziz

    Nyansatt

  • Trådstarter
  • Pip
  • 74 Innlegg:

Skrevet 27 May 2011 - 17:09

Ja, okei :) Hiver meg i bakinga, så får vi håpe det funker!

Kortet var mest ment for spilling, men jeg spiller ikke noe veldig krevende. 8800 GTS kortet dro faktisk det meste av spill ut på markedet den dag i dag, men det gjør ikke min Core Duo 2, 4 år gamle prosessor....

#9 Kenziz

Kenziz

    Nyansatt

  • Trådstarter
  • Pip
  • 74 Innlegg:

Skrevet 27 May 2011 - 19:26

Ikke dumt. Og skjermkortet du hadde problemer med er helt garantert ødelagt. Tidens tann har nok tatt det..

Uansett, hvis du vil eksperimentere litt så er det noen som har "bakt" skjermkortet i stekovnen (ikke mikrobølgeovnen!) og fått det opp og gå igjen. Loddepunkter og små ledetråder som har mikroskopiske brudd, som kanskje er årsaken til dine problemer, kan på det viset bli smeltet sammen igjen og få skjermkortet stablet på beina igjen.

Les mer om dette i linken under, og selvsagt, det er på eget ansvar om du velger å prøve dette. :)
http://www.addictive...baking-in-oven/



Hva faen.. DET FUNGERTE! Jeg er helt.. blown away. Hjerlig takk for tipset! Hadde ovnen på 190 Grader Celsius, i 10 minutter, ventet 30 min for at det skulle kjøles ned, satt sammen kortet igjen, og ingen røde linjer! Dette er helt sykt :))))

#10 Fade

Fade

    Systemekspert

  • 5846 Innlegg:
  • System: Windows 8.1 pro.

Skrevet 27 May 2011 - 21:04

Hehe, stilig... Har et gammelt 8800GTX som sluttet å fungere...kanskje jeg også skal bake litt for morro skyld??

#11 Fade

Fade

    Systemekspert

  • 5846 Innlegg:
  • System: Windows 8.1 pro.

Skrevet 27 May 2011 - 21:44

Bare et lite spørsmål mens ovnen varmer seg opp... Nå har jeg 2 stk 5870 i crossfire som yter bra, burde ikke klage... men kan jeg koble til et 8800GTX og bruke CUDA-funksjonen på det i tillegg??

#12 The Crusher

The Crusher

    Systemekspert

  • 5368 Innlegg:
  • System: Windows 7 Home Premium

Skrevet 27 May 2011 - 21:51

Jeg har hørt at du kan kombinere vilket som helst skjermkort som ett ekstra kort for å få mer kraft, selv med sli/cfx

#13 Fade

Fade

    Systemekspert

  • 5846 Innlegg:
  • System: Windows 8.1 pro.

Skrevet 27 May 2011 - 22:57

haha, nå kommer det opp bilde på skjermen, masse feilgrafikk, men tidligere var skjermen helt svart... Kanskje jeg skal prøve en tur til i ovnen i morra :)

#14 Klykken

Klykken

    Hardware Man

  • 13837 Innlegg:
  • System: Windows 7 HP/Pro 64-bit
  • Kjernekompetanse:Maskinvare

Skrevet 30 May 2011 - 08:36

Hva faen.. DET FUNGERTE! Jeg er helt.. blown away. Hjerlig takk for tipset! Hadde ovnen på 190 Grader Celsius, i 10 minutter, ventet 30 min for at det skulle kjøles ned, satt sammen kortet igjen, og ingen røde linjer! Dette er helt sykt :))))

Hehe, konge! Er noen kloke hoder der ute som har gjort det slik i desperate forsøk på å få kortet stablet på beina igjen, vil jeg tro. Morsomt at det fungerte, da. :P

Men husk at du må ha på kjølepasta på alle flater der kjøleren til skjermkortet har kontakt for at temperaturer skal være optimale. ;(

haha, nå kommer det opp bilde på skjermen, masse feilgrafikk, men tidligere var skjermen helt svart... Kanskje jeg skal prøve en tur til i ovnen i morra :)

Kan tenke meg til at det er små sjanser for at det kan oppstå overledning i skjermkortet ved en slik operasjon. Såe, vær forsiktig!




0 bruker(e) leser dette emnet

0 brukere, 0 gjester, 0 anonyme brukere