Gå til innhold


Bilde

Canon MV901 ikke LENGER gjenkjent av PC


  • Vennligst logg inn for å svare.
4 svar til dette emnet

#1 Berzi

Berzi

    Junior

  • PipPip
  • 164 Innlegg:
  • System: windows

Skrevet 17 April 2010 - 18:52

Hei

Jeg brukte Canon MV901 både til å filme direkte til PC-en og til å filme av tapen, men siden igår så vil ikke pc-en gjenkjenne den. I går så gjenkjente den ikke kameraet, jeg restarta både PC og Kamera før den ble gjenkjent av pc-en

Jeg har en Canon MV901 og en Dell Latitude E5400 (Skole Pc) Jeg har kobla den til PC gjennom Firewire

Åja den har funka uten Driver, men da den stoppa så innstalerte jeg ZoomBrowser, men den funker dårlig!

Jeg er takknemlig for raskt svar ;)
  • 0

#2 Bajazz

Bajazz

    Noitpro

  • PipPipPipPip
  • 3124 Innlegg:
  • System: Fungerende

Skrevet 19 April 2010 - 15:54

Det eneste jeg kan forslå er at du plugger inn kamera, deretter åpner du enhetsbehandlingen.
Finn kamera og kjør en oppdatering av driveren via windows update.
  • 0

#3 Berzi

Berzi

    Junior

  • Trådstarter
  • PipPip
  • 164 Innlegg:
  • System: windows

Skrevet 23 April 2010 - 16:06

Det er nettopp det, det kommer ikke opp!!11
  • 0

#4 Klykken

Klykken

    Hardware Man

  • 13930 Innlegg:
  • System: Windows 7 HP/Pro 64-bit
  • Kjernekompetanse:Maskinvare

Skrevet 23 April 2010 - 16:10

Sjekk om du mangler noen drivere i enhetsbehandlingen. 1394 pleier firewire å hete. :)
  • 0

#5 Berzi

Berzi

    Junior

  • Trådstarter
  • PipPip
  • 164 Innlegg:
  • System: windows

Skrevet 23 April 2010 - 16:33

Jeg tror det er kablen, de er ganske dårlige ser det ut som, men har ikke noen andre pc med firewire så får ikke testet det heller -.- jaja jeg har bestilt ny kabel, men pga asken går det dårlig
  • 0




0 bruker(e) leser dette emnet

0 brukere, 0 gjester, 0 anonyme brukere